Stack manager 'settings' not accepting login credentials


#1

Clicking the ‘settings’ button on SM opens browser with a login window. It will not accept my login credentials, no matter whether giving it my username or email address. Presumably the same that I use to log in to this forum?


#2

not the same… the user name and password are setup in the http Security: login settings of the domain at http://localhost:40100/settings/… or what ever your http://addy is… or something like that… i think that if you left them blank you can just hit enter… but i could be wrong


#3

That would be ironic if setting credentials required access to http://localhost:40100/settings/, because that is the link that is requesting authentication.

About the second link, if you mean my hifi://addy well I only installed a week or so ago, and oddly enough I only had a free domain for the first time I set up. Now it only points to localhost, and only for a few seconds - that issue it looks like I need to clarify in my other post https://alphas.highfidelity.io/t/stack-manager-not-connecting-to-localhost/5803 - updated

It occurs to me these issues may be related… :no_mouth: