Stack Manager Update Failing


#1

Stack manager won’t update. The downloader is launching fine but it’s not seeming to find the resources.zip, requirements.zip, assignment-client.exe and domain-server.exe. Server response: Not found on all 4.


#2

Just restarted the stack managers, but with there is no issue with finding the resources.

perhaps an internet hitchup ?


#3

No updates here at all, already uptodat.
@John_Laury , are you useing on windows stackmanager-win-37.exe ? older versions dont update.


#4

My internet seems to be working fine, I downloaded and installed the latest stack manager to be sure I’m up to date, but when I go to launch it, I keep getting the error. It’s not so much an error with the stack manager itself, but the amazon aws server is what’s reporting file not found. Still not working.


#5

I tried typing in http://http://highfidelity-public.s3-us-west-1.amazonaws.com/binaries/win/requirements/requirements.zip manually into chrome and got this error. It appears as though there’s an issue with amazon’s services. Maybe once the stack manager is updated either everyone will start seeing this error or something, or the problem will go away perhaps.

<Error>
<Code>NoSuchKey</Code>
<Message>The specified key does not exist.</Message>
<Key>binaries/win/requirements/requirements.zip</Key>
<RequestId>4420485998C10269</RequestId>
<HostId>
dToYICrUPPtHnLSDGRsY7A3XBbG3OuLm+Y8fNWXU+4HzSN0chvFxLpFuhLX2G182
</HostId>
</Error>

I also tried uninstalling both the stack manager and interface, and removed the folders from appData\local and appData\roaming. Still not working.

EDIT: Fixed it. I went to the download page and downloaded the stack manager from there and it installed and updated fine.