Stack Manger Kills Agent! (no joke, need help)


#1

@thoys @Coal @Adrian @ctrlaltdavid @chris @Judas - whenever I try to enter into my own domain hifi://QueenCity it force-fails interface, and the last line in the log is:

[DEBUG] [05/09 07:29:21] Killed “Agent” (I) {6ad42739-cea5-4701-82bd-bc8bd6f3114c} 208.102.18.145:65310 / 192.168.0.103:65310

I’m not terribly familiar with backend servers, but I recognized the 127.0.0. ip internal loopback, but some of the sockets seem to be mismatched in the log file. I haven’t successfully been able to enter my domain for about a week, and this is the first I’ve spoken up about it. Can someone help me figure this out?

DOMAIN SERVER LOG:
http://captainoculus.com/HighFidelity/QueenCity/logs/dom_serv_log.txt

ASSIGNMENT CLIENT LOG:
http://captainoculus.com/HighFidelity/QueenCity/logs/assign_client_log.txt

I’m having a bit of an informal BBQ roundtable today @ 21:00 UTC and it would be super-duper if I could demonstrate DDE / Leap / DK2 to my team within my own hifi://QueenCity domain. I recognize it is Saturday, but I’m out of ideas and grabbing at straws. HELP!!!

-Capt.O-


#2

I will leave the domain hifi://QueenCity online for the majority of the day if other alphas would wish to provide additional assistance.

THANKS!


#3

Just tried to go there i got a

followed by a crash, looks like its trying to load a stream


#4

I just added you to list of editors…

also here is the directory…:


#5

Updated dir and restarted hifi server…

New dir listed @ captain.oculus.com


#6

Is there a way to effectively ‘boot-nuke’ the stack? I don’t have anything inside worth holding onto. I think @Adrian has performed this process on the Earth domain.


#7

Got IT! Using the Get content set on the Stack Manager, I chose the option for “space” and it cleared everything out. I don’t know who is responsible for putting that option in there, but LEAVE IT IN!

:smile:


#8

Post ‘boot-nuke’. When in doubt: import known resources.

@Judas, do you mind popping in and confirming I’m not daffy?

Thanks!


#9

tried tho its a couple of hours after u posted no crash but no servers


#10

Thanks Judas. I took it offline after stable fbximport.