Stack (Server side) Incompatible with Interface should be warned of


#1

Added a worklist item for this at;

https://worklist.net/20280

When Interface has advanced beyond the currently running stack’s capabilities there currently exists no clear indication of this - users experience what seems to be missing content and other oddities. Notification of this coming from Stack <-> Interface incompatibility would be a great thing and improve user experience.

It’s no different than in those other places where you (if enabled) get a notice that simulator version has changed so… you know maybe this is why nothing works.