Stackmanager download failed


#1

I started the stackmangager. It downloads several files, and then the window be closed. After a second start of the stackmanager, I saw the following line.

| domain_server.exe | 100% | Download Failed |

The F-Secure was deactivated. It cleared before a file as virus. I think it was the domain_server.exe. The download of the other files was started again, after I cleared the folder “C:\users\user\AppData\Local\High Fidelity\Stackmanager”. Without this I saw only the line up there. But the result was the same.

I can also not install the stackmanager. Can someone help me, please?


Sorry, I think there be an answer already.
https://alphas.highfidelity.io/t/stack-manager-download-failed/1014


#2

I have the same problem with F-Secure…if you find a solution let me know too please.


#3

@Jue1s_drekI_8691 and @Grayson2015 what is your setup of your PC?

Chris


#4

Hello Chris,

thank you, for your fast answer. Here is the setup of my PC. I hope I have written all the important things.

  • Windows 7 Professional Service Pack 1 (64Bit)

  • Intel i7-3770K CPU 3.50GHz 3.90GHz

  • RAM 16GB

  • Nvidia GeForce GTX 690

  • F-Secure 2014

  • TuneUp Utilities 2014

  • Nvidia GeForce Experiences 2.2.2.0

  • Logitech Gaming Software 8.57.145

Best Regards!
Juels Dreki


#5

Windows 7 pack 1
intel ® Core™ i7-4820K CPU @ 3.70GHz 3.70GHz
8 GB installed memory
system type 64-bit operating system
video card nividia GeForce GTX 760


#6

@chris I have the same problem, download failed error when updating, a reinstall of stack manager did not help either. It has been running for days with no problem at all.

CPU: AMD Phenom™ II X6 1075T Processor (3000.02 MHz)
Memory: 8192 MB
OS Version: Microsoft Windows 8.1 64-bit (Build 9600)
Graphics Card: GeForce GTX 260/PCIe/SSE2
Windows Graphics Driver Version: 9.18.0013.4052
OpenGL Version: 3.3.0


#7

Turn your antivirus off and all will work :wink: now does that tell you something about linden lab??
I think this project is in partnership with all global governments also, spying on the world, if you notice the stack manager is full of viruses and malware, god only knows what the rest of the project, platform, user interface has inside it :open_mouth:


#8

Hello Geemix,

I wrote “The F-Secure was deactivated.” :wink:


#9

I submitted the domain.exe to F-Secure. They responded to me today:

"Hello,

Thank you for your submission.

The file you submitted is indeed clean. A database update will be released to resolve this issue.

For the meantime, you may exclude this file from Real-time Scanning. Instructions for exclusions can be found here:

Internet Security 2013/2014:

http://community.f-secure.com/t5/Security-for-PC/How-do-I-exclude-a-file-or/ta-p/15398

Internet Security 2015:

Policy Manager and PSB Workstation:

For the latest database updates please visit this page:

http://www.f-secure.com/en/web/labs_global/removal-tools/-/carousel/view/140

We apologize for any inconveniences that this may have brought you. Should you have further questions, please do not hesitate to email us again."


#10

I use 360 total security and excluding the folder fixed it. Thanks Chris!


#11

Hello Chris,

I have excluded the Folder “C:\users\user\AppData\Local\High Fidelity”. F-Secure does not report a virus more, but after the executing of the stackmanager I still see the message:

| domain_server.exe | 100% | Download Failed |


#12

Did you restart your system? It wasn’t working for me either until I restarted my system.


#13

Thank you for the advice Dawny, but a reboot did not help.


#14

Shame. We have to wait for @chris for his next advise then.


#15

Wonders if with the virus prog disabled if the stack manager might install to a different location?


#16

It looks as if the following entry is set immediately, and the file domain_server.exe will be not downloaded.

| domain_server.exe | 100% | Download Failed |


#17

I have now installed a Windows 8.1 and the Stack Manager in a virtual machine. There, the error did not occur.