SteamVR start automatic when you start high fidelity , how to disable it ? 😒


#1

Now something happens with interface.exe what i really not want.
For some reason , yes also in desktop mode. steamvr get automatic started.
I don’t want steamvr automatic started because, it create lot’s of unwanted actions and active things.

How do i kill that functionality in interface.exe , this really something bad. :unamused:

Until this is solved i cannot use interface anymore, because when you close steamvr after interface is started. interface get closed automatic too… This way it’s now configured is limiting the use of high fideity extreme. Because many times in desktop mode. You not and for a long time will not use HMD as main interface, the are not wear nice enough for a long time.

And in desktop mode i do not want to run steamVR.

Edit: It’s nice to have option to start high fidleity when your in HMD mode.
But when in desktop mode i just want to start it normal with icon, without getting the other stuff you not want. steamVR.


#2

OMG, steam it self implemented this bad , unwanted behavior.
Lucky you can turn it off to, in the steamVR app. under developer.

Start steamVR when an application starts

Uncheck that one, and everything works how it need to work.


SteamVR get always started, also when user did not set steam todo that