Still can't get audio!


#1

Still only getting a 250ms burst of audio every 2000ms.

Running interface from the command line shows that every cycle of audio drop-out I get a [WARNING] Got a buffer underflow! line in the console.

Running on Debian/Sid with latest git sync. The issue has been ongoing for several weeks.


#2

I’m running Jessie, same problem. Which audio setting do you use? Are you using pulse?? I would hate like hell to have to turn it off.


#3

Yes. Using pulse. Not sure HF would even work without it (IIRC it is a dependency).


#4

Which setting do you use under audio? System-default or are you using something specific as your choice?


#5

Is there some reason libjack-dev is a depend?? Using jack makes no sense with pulse


#6

I have tried every option in the audio in menu (and there are over 2 dozen of them!).

I just get a lot of…

[DEBUG] Dropping some silent samples to prevent ring buffer overflow

and the occasional…

[DEBUG] Overflowed ring buffer! Overwriting old data

The audio device I would like to use is HDA Intel MID (ALC889 Analog) which appears to be on an ALSA (historically pronounced ‘ulcer’ :wink: ) interface:


#7

Same problem exactly. Ring Buffer Overflow? I’ve got 16 gigs of system memory and 4 gigs total of video. I don’t expect to see buffer overflows. Sumpin just ain’t right.

I’m still scratching my head over why v-hacd has to be 32bit??