The Avatar Chronicles


#1

  1. Remove shiny from jacket, hair and skin. CHECK
  2. Make eyelashes alpha FAIL

where did my eyes go?
back to the drawing board, aka Blender and Photoshop.


#2

A few more attempts have been wildly unsuccessful.
And…
On the MAC, I have no skybox visible, although it show(ed) in the entities list. I deleted it and tried to get a new one from the marketplace, but it wouldn’t allow me to download, kept asking me to try agin.
btw, the skybox IS visible on the PC???

However, on the PC, although edit.js is visible in running scripts, I do not see the UI button to edit. I tried deleting and reinstalling both from the interface and the public.highfidelity, but it never shows up. This essentially kills any work I might do on my domain.

Any clues??


#3

can u do a screeny of the material settings for ur eyes?


#4

sure, I will, but just to say…when I “TP” to another domain they show until the skybox loads in, then they disappear.
Here are the material settings while I have the eyes selected. It should be noted that the eyes are part of the Mixamo texture for the body diffuse. I did nothing to them.


#5

hmmm try unchecking mirror checking transparency and setting it halfway ish

Mixamo avas are all messed up since the pbr stuff,


#6

yes, I think I will just go back to the original one I made until this get sorted out, because you know how these things go.
I work to fix it, and no sooner does it get fixed when something changes, and the fix is un-fixed. I don’t mind being shiny. I don’t like the non-alpha eyelashes.
Thanks, @Judas


#7

On the alpha on eye lashes. Make sure the alpha is binary, and you exporting ait apart of the alpha layer of the eyelash texture… It doesnt seem to handle gradiental alpha since the alpha update (like how my tail should be working, instead of how it is)