The whole world slowly disappearing in VR


#1

Hello everyone.

I finally came back to HyFy. I’m using Windows10 bootcamped on a Mac in order to try it in VR like i do with VRchat and Sansar. But I’ve run into a problem. In Desktop mode everything looks fine but in VR everything slowly disappears, including the VR Tablet of options needed to do things in VR.

Does anyone know what might be causing everything to disappear or have any suggestions of what i could do to make it work? Maybe my Graphics card isn’t sufficient for High Fidelity? ‘Radeon Pro 580’.

I’ve drop boxed a vid showing my issue.
www.dropbox.com/s/mq7twt6ty4zzgrd/hyfy2.mp4?dl=0


#2

/me tackle-hugs Loki. :smiley: :smiley: :smiley: :smiley:

I’ve been to just about every weekly town hall meeting thingy since back before it moved from Fridays to Thursdays. Trouble is, since it overlaps with Gemini’s show on SL I have to turn the volume on SL down a bit, but I can’t bear missing ether event. :slight_smile:


#3

That does sound like the auto LOD function kicks in. (do the still give a notice when it happens ? ) Not sure if the tablet would be derender.

The auto LOD kicks in if it think the framerate is not high enough. So i think it happens because the graphics card is running on it’s toes.

Does it not happen or less in desktop mode ?


#4

As far as i can tell it does not happen in desktop mode. Is there a way to turn off auto LOD?


#5

the only thing you can do is going to developer a menu By enabling it
go to render then go to LOD tools

Then click manual

Then just a level of detail

The only other thing I can think of is make sure your graphics drivers are up-to-date
otherwise get in contact with the team

As yours probably will be an edge case Loki

If you’re on the oculus version that might be your issue to and make sure you have a clean version of all the settings if you had a really old version installed


#6

Hi Loki! I love your SL creations and am so happy to see that you’ve made it over to HiFi!

This is caused by having low framerate in VR – the LOD system tries to compensate.

There’s actually a few easier ways to turn up LOD –

In desktop, hit shift-L and check “Manually adjust level of detail” – put that slider up to max and close the box.

In VR, open your tablet (you may have to hold the tablet close to your face if it keeps disappearing) then go to “Menu”, “Settings”, then “Graphics”. Turn your world detail all the way up.

I actually work as greeter in the help area in-world, I hope to see you soon!


#7

I use a Vive.

Thanx for the clues. I used shift-L to bring up the lod setting and switched to manuel LOD. I set it to just above zero and things seem to appear now in VR mode. :wink:

Although i might ad, as soon as i close HyFy my lod settings revert back to auto aggresive LOD next time i loggin.


#8

That’s expected behavior at the moment.