This title must be at least 15 charactors long


#1

System wont let me remove this post entirely so live with this.


#2

and the post must be at least 20 characters too.


#3

Just to add some reason to this seemingly pointless post…

I tried to install the latest and it didnt work, I tried a few times and posted about it.

Then I saw that the reason it didnt install was because interface hadnt shut down properly from the previous run, and was still running in the tasks After shutting it there I could install and all was fine.

Ok the fact it wasnt shutting down properly was a recent problem so I would change the post and talk about that.
But the new install also showed a clean set of heels on shutdown so that problem was gone too, so I had nothing to say.

Interface is running very smoothly, earth is back online, and I hope you’re having a good day too.

:slight_smile:


#4

I run into the interface crashes on update selection. The crash happens for the same reason as posted elsewhere; that is, if interface is quit/terminated while its window does not have the focus, it will crash. Then what happens later depends on which services were running. If DDE was enabled, it is left running as a zombie process, requiring manual kill to install the next interface. Or, a console task is left zombified, etc.

This is why I rarely use DDE anymore.