Toolbar "Edit.js" is no where to be found


#1

I dragged the toolbar (“edit.js”) out of the screen surface accidently, now no way to get it back, tried reloading the script, even re-install won’t bring it back.

Any idea how this can be fixed ?


#2

DIsable edit mode and active edit mode again. If that don’t work try to Reload defaultscripts.js if that don’t work trcript.js again. You can do that under running scripts.


#3

I appreciate your reply, i tried all these options already, but what is the trcript.js|


#4

hmmm. :open_mouth: . something dropped off while editting.

  • Disable edit mode and active edit mode again.
  • If that don’t work try to Reload defaultscripts.js
  • Last option is to stop all scripts and reload defaultscripts.js

Normally the window pop’s back into place. last option is by trying to relog.
And… :blush: i dont know what trcript.js is. :wink:


#5

Can you explain me how to disable / activate edit mode?

I tried to disable the edit.js script and re-run it, but that does not do the trick.

also stopped all script, then ran defaultscript.js but still no visible edit toolbar…


#6

i’d like to add, all I see on the right of my screen is the directory button, that is still visible.

I tried also full screen / windowed mode, changed resolution ect…


#7

You lost the screen at the left right ?
At the right side you see a button editting.
With that button you enable or disable edit mode. If edit mode is enable the window on the left side appears. if it’s disable it offcorse not visible.

So try to click the editting button on the right side.


#8

The issue is that i dont see the “EDIT” toolbar anymore… on the right.

even if i reload the edit script, even if i delete the script cache folder… ect…


#9

Once the edit toolbar has been dragged outside of your window, the only way I know of making it visible again is to exit Interface and delete your Interface.ini file (which will wipe your avatar settings etc.) and log in again. … On Windows, you can find Inteface.ini in C:\Users<username>\AppData\Roaming\High Fidelity.


#10

There probably should be reset UI button for defaults


#11

This resolved my issue, thank you so much!