Tried latest 8305, something strange happens with desktop version


#1

Just tried the 8305, previously I was on an old 8174. It works quite nicely, except for one critical thing:
when you are in desktop mode if the cursor goes over a model, the model fades away as if it was under a fog, and the experience is heavily broken :frowning:
The same does not apply when using vr.
I understand it is a non stable version, just wondering if you already have found this bug.

Normally the same model has quite more vivid colors:

Colors are switching fogginess when cursor goes over the model …


#2

Is it set as ‘grabbable’?


#3

I’m getting this on a none grabable locally loaded asset


#4

thanks for the hint, I did notice that SOME assets did not fade in this way, probably this is due to the fact of the grabbable thing. I think that to mark somethink as grabbable probably there should be some other less intrusive ways to understand it… :slight_smile:


#5

It seems it is really the grabbable thing :slight_smile: Thanks for the observation and the help @Alezia.Kurdis :slight_smile: