Unable to post in Help forum, quick Q about domain

#1

I tried to make this topic in the help section but the “New Topic” button is greyed out.

In any case, I created a domain yesterday, before the update, on DigitalOcean and it worked great.
But today the platform updated and now have no access to my domain through HiFi. And it says there is a version mismatch.

I’m assuming there is something obvious I need to do on the Droplet backend. The whole thing is new to me but I’m jumping in with both feet.

On a side note, to make this more of a general topic too, I technically I just started HiFi a few days ago after finding out Philip is driving this project. I’m an old SL user from 2005 and build a lot of things there. But always ran into the scaling cap for sims.
HiFi seems less prone to that problem. Also, now that the market is more or less functional here I’m excited to jump in!

Thanks for any help!
~Sean Murphy (Sean Martin in SL)

#2

Hi,
You need to update your cloud domain to the same protocol. Go to the website of hifi to the section cloud domains and login.

Look for the 3 dots. Press it and it will give you the option to update your domain to the latest version.

Basinsky

#3

Ah thanks much!
I had to actually go through the website front itself instead of my bookmark, then click Cloud Domains. I then saw the 3 dots turn yellow.

#4

You will have to do this every time the service updates. Sometimes, it involves going through DO droplets back end too. Another thing to watch is the Digital Ocean usage limits. Set a notification for when you are close to your usage, otherwise you will find everything goes offline.

1 Like