Unable to update Digital Ocean domain or access server settings [FIXED]


#1

Since the 0.78 release, I attempted to update my cloud domain on Digital Ocean multiple times, but the server is not responding. I’m unable to log into the server settings as well.


#2

Hi Dalus, thanks for letting us know. It would be great if you could email support@highfidelity.com so we can help you troubleshoot this further. Contacting Digital Ocean support could also be helpful.


#3

FYI, I had this same issue before and contacted Digital Ocean - they said it was not their responsibility and told me to go back to the software vendor for assistance (HiFi). After no response in the troubleshooting forums, I just packaged a backup of the whole domain, deleted my Digital Ocean domain, started a new one from scratch and re-uploaded all my content and settings. I was disappointed no one was able to offer a solution other than that, but it did the trick. Anyway, it has worked great since then through a few update cycles.


#4

I got it fixed now. Someone in HiFi instructed me to log into my Digital Ocean account directly and power cycle the droplet there, and that fixed it. Sorry to hear that you had to go through more trouble to get yours back up and running. Thanks for the reply!