Update log loop ----------------


#1

Here’s a thing: my log file is being written 60 times a second with his update message, which burn about 2KB of log file entries a second. It appears to have started on 10/11 with build 3325.

[11/04 11:30:01] [DEBUG] Updating model URL: “https://hifi-public.s3.amazonaws.com/models/sets/Floating%20Island/floating_island2.7.fbx
[11/04 11:30:01] [DEBUG] Updating model URL: “https://hifi-public.s3.amazonaws.com/models/sets/Floating%20Island/floating_island2.7.fbx
[11/04 11:30:01] [DEBUG] Updating model URL: “https://hifi-public.s3.amazonaws.com/models/sets/Floating%20Island/floating_island2.7.fbx

[edit]
I delete that island (which has been in my domain for many months), and the constant update message ceased. Then I downloaded a new copy of the island successfully from the marketplace, but that causes the constant barrage of update messages.

FInally, I went to the sandbox domain, tried to download it from the marketplace and now I get these messages:
[11/04 11:45:24] [DEBUG] Reading from JSON SVO Stream length: 12432
[11/04 11:45:24] [CRITICAL] error while reading from json stream
[11/04 11:45:32] [DEBUG] Downloading svo at https://hifi-public.s3.amazonaws.com/marketplace/contents/0f1df398-9c83-4b3d-97ad-a564f7f9217a/5d523933469671742c19dbd543f84440.svo.json?1427754854

Notes: My spiritmoving domain is not using ATP. Sandbox domain presumably is using ATP.


#2

I have like 2 gigabytes of this:

[11/04 15:24:19] [DEBUG] ignoring unreasonable packet… flightTime: 12884939946 nodeClockSkewUsec: 2085463424 usecs


#3

I have had this too. I have then downloaded it in my dropbox and gotten the same error messages. Hifi don’t like underline, free spaces and points in the name. Finally I have renamed it to floatingisland.fbx and the error messages were gone.


#4

This has to be fixed, especially since the market assets have spaces and dots and underscores.


#5

I will look to get that fixed


#6

Thanks, though my hope has been that the code gets fixed to not be picky about special characters in file names.