Updated Oculus support requirements


#1

The Oculus consumer version and the corresponding runtime software have been released. The release runtime does not have backward compatibility with software written against older versions of the Oculus SDK, so in order to support the consumer headsets, we have updated the High Fidelity software to use the latest SDK version (1.3).

This means that in order to use High Fidelity on Windows with an Oculus Rift HMD (DK1, DK2, or CV1) you need to be running the 1.3 runtime available here. The 1.3 runtime does work with the DK2, although you have to tell it to skip some steps during the setup process, because it only looks for the consumer hardware during detection, and won’t find the DK2 camera or HMD.


#2

Very valuable info here. Thanks @Jherico!