Users.js gone from the screen


#1

My users window is gone from the screen.
I just did remove interface.ini so it’s fresh.
users is still gone from my screen. users.js is running !

Other question nopw users seems to be gone. Or we set default to hidden or visible to everyone ? I cannot check because users window is missing.

Why did i not followed @judas advise and did go hidden. Like everybody seems todo.


#2

Hi @Richardus.Raymaker, it seems you followed Judas advice, you are ‘hidden’ for me. But I guess, it is still not working.

Have you tried > Developer > Ask to reset settings and restart your interface? Maybe that brings the users overlay back.


#3

It’s anyway confusing, becaue why is high fidelity trying to run scripts from my desktop ?

Instead of from the high fidelity directory where all the scripts are. Or is this another bug ? and the settings dialog is showing the wrong path ?


#4

Try re-logging File -> login


#5

Pff, that worked !
I think it need to be more clear when people need to relog and when not.


#6

Actually, if by Hidden you mean whats in the Visible to: _______ option on the Users Online pane, then for some reason that keeps reverting to Visible to: freinds every time I relog, even though I always set to to Visible to: everyone the moment I log in. So, apparently its not so much a case of everyone else having chosen to set themselves to invisible as its a case of them being placed to that by that bug and a lot of them being too lazy to change it back once logged in again.