Where did enable avatar colissions go?


#1

It was my go to button when i got stuck in under behind things
use to be under avatar-enable avatar colissions
o.o


#2

It can now be found under Settings -> Avatar. You need to click “Save Changes” for the change to come into effect. Closing or selecting cancel will not activate the changes done to the checkbox.


#3

i dunno why but all my tp points burry me up 2 the knees. one day i shall move them up a bit