Why can i not with my Windows Computer walking,


#1

For a good 2 weeks I can not move me with my Windows computer . Even after the many updates nothing happens. I have no old computer and I do not understand why it does not work. Graphics driver is all up to date . If I had not been a Mac computer, I could try anything … But I would still like to use the Windows computer can probieren.Vielleicht me yes because someone help what to do , or where there should be a mistake.

Thank you


#2

So if I understand you correctly, you are having issues not being able to run the client on your Windows machine:

  • Is there anything in the logs files ( under application data / High
    fidelity )?
  • What is the current graphics card running on the system?

#3

I have never been able to run HF on my Windows 7 computer. I used HF since the beginning of the alpha last year on borrowed Macs, but the Windows computer is the only system that I can use all the time. The log files say something about audio formats not supported (last log below), but I think the problem is outdated graphic card and/or OpenGL. I guess I will have to get a new PC to enjoy HF on Windows.

Last logfile:

[DEBUG] [04/09 11:35:31] [VERSION] Build sequence:  2262
[WARNING] [04/09 11:35:31] Couldn’t open bookmarks file for reading
[DEBUG] [04/09 11:35:31] First call to Menu::getInstance() - initing menu.
[DEBUG] [04/09 11:35:32] AccountManager URL for authenticated requests has been changed to https://metaverse.highfidelity.com
[DEBUG] [04/09 11:35:32] Logging activity “launch”
[DEBUG] [04/09 11:35:32] No valid access token present. Bailing on invoked request to “/api/v1/user_activities” that requires authentication
[DEBUG] [04/09 11:35:32] input  device: “Microphone (Realtek High Defini”
[DEBUG] [04/09 11:35:32] DEBUG [ “Microphone (Realtek High Defini” ] [ “Microphone (Realtek High Defini” ]
[DEBUG] [04/09 11:35:32] The default audio input device is “Microphone (Realtek High Defini”
[DEBUG] [04/09 11:35:32] The audio input device  “Microphone (Realtek High Defini” is available.
[DEBUG] [04/09 11:35:32] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/09 11:35:32] The desired audio format is not supported by this device
[DEBUG] [04/09 11:35:32] The format to be used for audio input is QAudioFormat(48000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/09 11:35:32] Attemping to create a soxr resampler for input format to network format.
[DEBUG] [04/09 11:35:32] output  device: “Speakers (Realtek High Definiti”
[DEBUG] [04/09 11:35:32] DEBUG [ “Speakers (Realtek High Definiti” ] [ “Speakers (Realtek High Definiti” ]
[DEBUG] [04/09 11:35:32] The default audio output device is “Speakers (Realtek High Definiti”
[DEBUG] [04/09 11:35:32] The audio output device  “Speakers (Realtek High Definiti” is available.
[DEBUG] [04/09 11:35:32] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/09 11:35:32] The desired audio format is not supported by this device
[DEBUG] [04/09 11:35:32] The format to be used for audio output is QAudioFormat(48000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/09 11:35:32] Attemping to create a resampler for network format to output format.
[DEBUG] [04/09 11:35:32] Output Buffer capacity in frames:  3
---------------------then crash---------------------------------


#4

If you have an ATI or AMD card, and that happens, do update your drivers. From what I remember, basically audio gets loaded first, then graphics, if it fails at graphics it will crash.


#5

Yes, I guess that the fact that the last error message in the log is related to audio is a timing coincidence, and the real problem is the graphic driver. I have a 4 years old Lenovo Thinkpad, and didn’t find a suitable OpenGL upgrade.


#6

Yes, i can not walking…this is coming under log…when i make W-A-D-X
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2026 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2025 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2024 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2031 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2030 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2029 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2023 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2020 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2034 (possible duplicate)
[DEBUG] [04/09 12:46:50] unreasonable sequence number: 2033 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2026 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2025 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2024 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2031 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2030 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2029 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2023 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2020 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2034 (possible duplicate)
[DEBUG] [04/09 12:46:52] unreasonable sequence number: 2033 (possible duplicate)

I have NVIDIA GeForce GT 630 and all up to date


#7

Is that wireless or wired. Sounds like soemthing weird happens with the packets to or from internet. This soemthing for the devs, the know better what happens.


#8

Oh wait, you meant you cannot “Walk” as in move?

You should check if your scripts have been loaded. (Preferences Load default scripts)


#9

Yes all scripte load…


#10

Are you holding the arrow forward long enpugh ? it takes a little bit before youa ccel;erate and get speed. in empty space void it looks becausde that if you dont move.

Best to open the stats and look at the coordinate counter if you move.


#11

I got this today too, I coud fix it in the Viewer under: Avatar Enable Keboard Motor Control


#12

yes, i have all make, i have this for 2 weeks not have but yet 1 week is this…:frowning:


#13

Yes Sbin, i have make too, this go, but what is the way to go higher i am than on the ground.


#14

Yeahhhhhhhhhhhhhhhhhhh its go jet!!!