Why is my domain never appear in the domain list anymore


#1

I pointed at this last friday. i just did a test again, and this problem is going on for months. my domain is not appearing in the goto or domain page. Ok the domain page we sadly last so it’s now on;y harder to check if it’s visible or not.

But it seems GoTo refuse to find my domain to.
After months am curious why it’s still not visible in the list, i think this problem is going back to something like april at least.

:worried:

Can the domain functionality not handle manual network settings ?
Problems with upper and lowercase in domain name ?
I do not see anything wrong in domain setting or placename settings. There’s a picture to.

Typing the whole placename still works. But people never find it by typing part of the name.


Search / goto domains based on status / permission
#2

Is it accessible to everyone, including people not logged in?


#3

No, i blocked anoymous. because the still not have privacy zones.
But That must not disable the option to find it in the goto list

Confirmed , if anontymous is disabled , nobody can find it.
Call it a bug. That’s wrong for my feeling.
The need to show always all domains.
but just show wich ones are blocked and wich ones can be teleported to. Sounds like the old problem is still not fixt. We still not see all domains. There’s still no list to.