Window is completely black when game is launched


#1

Both the steam version and the version downloaded from the website are completely black when launched and don’t change.

I’m on windows 8.1 64b, a nivida card and enough horsepower to run fallout 4 decently.

So. I dunno what gives.


#2

Is the monitor turned on
Have u tried resetting the default settings. Interface.ini.
Has it ever worked?


#3

Was informed by a dev that a fix is being pushed out monday, as many others have reported the same.

BTW, Smarmy replies to tech support requests generally are pretty obnoxious.


#4

Judas is probably having a bad day. He is generally quite nice.

Though to be fair, “It doesn’t work… what gives!” on the user forum is exactly the kind of “issue report” that tends to automatically get such responses anywhere in not-paid-for-support land!

Some Refs:

General: http://contribution-guide-org.readthedocs.io/

An specific project (not HiFi, but the principles are the same): https://opensource.com/business/13/10/user-guide-bugs-open-source-projects


#5

U provided no detail of your pc spec or technical ability just something about some other none vr game .you didn’t list what you had tried you only said the screen was black. Is that black no top menus are you in a rift or a vive
Is clearing the settings is bad advice ?
Asking for tek help without providing any info leaves me playing guess
Sorry for trying to help,won’t happen again
Ps calling me smarmy and obnoxious will get u everywhere :wink: