Windows 10 interface/stackmanager uninstall


#1

Continuing the discussion from Alpha meetup: Friday Jan 8th, 2016 @ 2pm PST:

@Richardus.Raymaker, I tried this on Windows 10and it worked OK. Can you describe exactly what you did and which error messages you received?

and


#2

It looks i could install DDE ysetrday. but uninstall.exe i cannot help you with errors.
Because as soon i start uninstall.exe. Nothing happens. and you can run uninstall.exe directly or from the windows uninstall screen. the result is the same.

A mouse pointer that is in busy state and the program , in this case total commander is not responding anymore.


#3

interface 3888 I cant make install it stops part way through as if somethings still running. I poked through task manager and couldn’t see anything. I’m at the ill have to turn it off and on again stage to see if that sorts it.


#4

When running the interface installed, the [ ] dde install option is not checked. If you do check it then instead of installing DDE, the interface installer appears to download it into: C:\Program Files\High Fidelity\Interface\dde-installer.exe then install it. I see the dde folder getting created and populated.

At first I thought that was successful because DDE worked for me. And that came to an end when I uninstalled the old 32-bit-bit interface. No more DDE. I uninstalled the 64-bit interface, re-installed it, no DDE. Re-installed it again selecting the DDE option, and that installed DDE, but still no DDE. I suspect DDE is not a 64-bit app.

[EDIT]
Amendment - just removing the x86 (32-bit) interface seemed to tame the 64-bit installer. And, I had to disable DDE then reenable it to make it work.