Windows 7 crashes since version 1000


#1

I am sorry to report I have to join the “Windows 7 interface crashes on all tested updates since 1000” camp

I have tried 1005, 1015, and 1028, and they all crash just as the screen comes on, tried all the usual stuff, delete .ini, remove any suspect scripts, drop firewall, restarts etc. all to no avail, I must resort back to version 1000 just to log in.

Windows reports it as “Faulting module Interface.exe”

here is windows log

Faulting application name: interface.exe, version: 0.0.0.0, time stamp: 0x53fe670d
Faulting module name: interface.exe, version: 0.0.0.0, time stamp: 0x53fe670d
Exception code: 0xc0000005
Fault offset: 0x00072988
Faulting process id: 0x1c08
Faulting application start time: 0x01cfc284743437ae
Faulting application path: C:\Program Files (x86)\High Fidelity\Interface\interface.exe
Faulting module path: C:\Program Files (x86)\High Fidelity\Interface\interface.exe
Report Id: b5f77b3a-2e77-11e4-99bd-94de8067eead


#2

Have you tried turning it off and on again?

Have you uninstalled it completely and re installed it? I find sometimes it seems to corrupt with the thousand updates
I’m running win 7 and its been largely fine and when its not that has sorted it.
If that doesn’t work i find blaming @Thoys makes certainly me feel a lot better


#3

@Adrian also test plugging in a microphone


#4

@chris, yeah in fact if my mic is not plugged in then even version 1000 wont work.

But still no joy with the latest versions.


#5

@adrian does this machine have the DK2 SDK installed?


#6

No Chris, no DK2 installed


#7

No promises here, but w just checked in a few Windows 7 client-side crash on startup fixes.

Please regress the bug you’ve seen, and post fresh feedback.
thanks for your patience.
–craig


#8

I found a fix for my crashes, it had something to do with audio. I removed the USB headset and replaced it with an analogue headset and deleted the ini file and restarted a new version, it worked, after that I could remove the analogue headset and replace the USB one and everything was fine.

So this issue was still connected to audio system in one way or another.

I found the fix a few days ago and hadnt posted here yet.


#9

Sounds like you are up and running now. Anyone else crashing ?