Windows 7 domain-server.exe cannot start or run


#1

Due to incompatibility with 64-bit versions of windows. please contact vendor for 64-bit verson. The file size is only 43k in size. I have deleted the stack manager directory in my apps/local directory. I have uninstalled and re-installed stack manager (build 70) and interface several times. I did have the domain-server up and running (and was able to connect to it with interface,before the glew.dll not being present problem, but since then I have not been able to run the domain server. Stack manager states requirements up to date as of Sat Apr 11 01:41:26 2015.

Every time i start stack manager it appears to download the domain-server but (changes the time as well) but it still doesn’t run.


#2

Just something that mabey can be the problem. is this runtime installed ? Yes i use 64bit windows myself. But normally high fidelity is installing that for you. check if you have the x86 installed.

You can download it manual here http://www.microsoft.com/en-us/download/details.aspx?id=40784


#3

Thank you for the advice. I manually downloaded the x86 and installed it. no domain server. I also then brought down the x64 version again no domain server. Can you tell me the size of your domain-server.exe. Mine is 42.9K. That seems rather small.
This is the directory created:

and this is the properties of the domain-server.exe:


#4

Also this is some of the system info:
CPU: Intel® Core™ i7-2600K CPU @ 3.40GHz (3392.32 MHz)
Memory: 16366 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 590/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.4788
OpenGL Version: 4.5.0 NVIDIA 347.88


#5

interface.exe and assignment-client.exe run just fine on this machine.


#6

Looks a bit tiny


#7

So it would seem that Stack-manager is not downloading/unpacking the domain-server.exe correctly. An some files are missing, when i compare it to your listing.


#8

@Proto.Plasma do you have a virus scanner on your system? If so, make sure it is not blocking domain.exe. This issue was identified with FSecure and we sent them a ticket to unblock.

Chris


#9

I use trend micro. I cleared out my local stack-manager directory, turned off the protection, ran stack manager, it download everything, i then started the server and got the same problem. I then turned my protection back on:}
The file is still 43k on my machine.


#10

@Proto.Plasma can you try and get the latest stack manager https://highfidelity.com/download/ Also, you could run everything from a command line, if you are game?


#11

I have the latest version of stack-manager. Running the domain-server from the command-line produces the same error, because the file size is only 43k. Is there a way to manually download the domain-server files. I am not up to “making” the server at this time.


#12

@Proto.Plasma go here http://public.highfidelity.io/binaries/win/


#13

Okay, i manually downloaded the domain-server.exe. It is 463k, much better. it starts manually just fine and when i start it with stack manager, it didn’t download domain-server.exe, though it did download the resource.zip. Then it started the servers (domain and assignment) after i told trend-micro to go ahead and open the files. I was then able to connect to the server with interface. I am not sure why stack-manager would only download 43k of the 463k domain-server.exe.
Thanks for pointing me to the binaries.