Windows 7 is closing interface on start up


#1

Hello. I only got my invite today and I have been bouncing around from site to site trying to figure out how to at least log on to the Alpha interface. The information and forum are extremely hard to read as the background color is white and most of the text is near white too. So I read what I can today and when my eyes can not take it any more I go to another search for helpful information. I am only a mesher so I might have got into the program too early??? Any way below are my system specifications

OS Name    Microsoft Windows 7 Home Premium
Version    6.1.7601 Service Pack 1 Build 7601
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    ANIMATION64
System Manufacturer    Hewlett-Packard
System Model    HP xw6400 Workstation
System Type    x64-based PC
Processor¬†¬† ¬†Intel¬ģ Xeon¬ģ CPU¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬† 5150¬† @ 2.66GHz, 2667 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date    Hewlett-Packard 786D4 v02.38, 25/10/2010
SMBIOS Version    2.5
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume2
Locale    United Kingdom
Hardware Abstraction Layer    Version = "6.1.7601.17514"
User Name    Animation64\Ronald
Time Zone    GMT Daylight Time
Installed Physical Memory (RAM)    4.00 GB
Total Physical Memory    4.00 GB
Available Physical Memory    1.64 GB
Total Virtual Memory    5.00 GB
Available Virtual Memory    2.49 GB
Page File Space    1.00 GB
Page File    C:\pagefile.sys


#2

Hey there, check out http://docs.highfidelity.com and if you need more specific help I can direct you if you need but you came to the right place for interface problems.

Hope it all works out!


#3

Nope I am sorry this has not helped me at all. I am even more confused. You gave me a link that has nothing to do with the problem I have logging on. I have told you that My system shuts down the interface before I can log on. I need information that follows logical steps. The link you gave me would require me to study a lot of possibly unnecessary information.


#4

I’m having a similar issue, Interface won’t even boot for me, and I see nothing in that link that addresses troubleshooting.


#5

I finaly logged on but you had to use the stack manager to help you set up your domain sever.
So I figure you have to make your computer a sever before you and log on. I could make a video tutorial to help others is that is ok with the HFI crew
But having said that there is mention of a $20 annual fee for a Place name. so I will see how far I get today


#6

Well that did not last. I logged on a few times then I got prompted to update the interface. Now I am back to the Interface crashing again before I get online


#7

See if you can login by selecting a domain here : https://highfidelity.com/

The issue with crashing is not consistent for everyone unfortunately, so it may take a bit of time before the causes are tracked down.


#8

It just hapend here too, white screen , not connected . and then a nice crash.
Second startup, login screen, welcoem screen and a nice crash again. this is with build 2193 in sandbox. and it worked fine before. going to revert back to older version.

Correction, trying 2197 first.
Ok, that let me login again,
it’s only extreme annoying that you need to renter your login and password so many times.


#9

hello everybody, thanks for invitation to highfidelity, I have the same problem on Mac. First I could login, could move, the voice chat has worked and I was on different islands. Then I have tried the edit button - this was the first crash. Again logged in and have downloaded something with advanced dictate functions. After this I crashed by every loggín so after 3-5 sec. I have tried on local server and also via the domains on the webspace. Have uploaded the newest build now and the same.


#10

Right there with you, man. I’ve been trying to figure out how to get on so I can experiment a bit but no luck so far.


#11

@sinoth I did have the stack manager up. But I am still not able to get pass this. Did you do anything special with the stack manager? Or had to open up some ports on your PC? Please post a link to the video you mentioned, I will have a look.


#12

Today with the new interface-win-2210 build I managed to log in but I am in a no man’s land area. A kind of blank white heaven looking place. I landed there yesterday. Then when I click on Get content sets on the Stack Manager I get the pop up with > Click on the name of one of the content sets below to replace your local content with that set.
It is when I click on one of the pictures of the  local content with that set that Windows will stop the newly installed interface.
I am going to try this again with interface-win-2210 build and see if I log on to an area with some trace of human life. It is all quite exiting looking forward to that 1st encounter with another earthling in a new world :wink:


#13

this picture is what I see after I click on the hifi://localhost link.
However the link no longer has the doman name I created to log on and my interface title says NOT CONNECTED

to log on I followed the instructions on this page Stack Manager Creating your own domain

I now suspect this is the end of the road for me as I see that you need to buy the Domain name in order to go further and to work in the new environment.
There is mention of a Share button in the Stack Manager that is supposed to get you a temp Domain name but I do not not see it on the page explaining or the application it’s self.
It might be worth waiting or trying a passed Stack Manager build to see if that has the share button.


#14

@Ciaran_‚Äč‚ÄčLaval Wow after all that moaning I clicked on the [highfidelity][1]

[1]: https://highfidelity.com/ Link and I managed to get into the music scene. I encountered some goat creator but no life yet.


#15

I can not get the client to boot up at all, no matter what release I’m using. Are you supposed to launch direct from the client, or are you supposed to click something on the website first?


#16

I until now crash on Mac with 2095 built. The crash log says:

Thread 4 crashed with X86 Thread State (64-bit):
rax: 0x0000000000000000 rbx: 0x0000000000000006 rcx: 0x000000010fcb9b48 rdx: 0x0000000000000000
rdi: 0x0000000000002213 rsi: 0x0000000000000006 rbp: 0x000000010fcb9b70 rsp: 0x000000010fcb9b48
r8: 0x0000000000000680 r9: 0xbaddc0dedeadbead r10: 0x000000000c000000 r11: 0x0000000000000206
r12: 0x00007fff9184184d r13: 0x00007fff91841ccb r14: 0x000000010fcba000 r15: 0x000060800015dc70
rip: 0x00007fff91f88286 rfl: 0x0000000000000206 cr2: 0x00007fff7d5e9fd8

Logical CPU: 0
Error Code: 0x02000148
Trap Number: 133